Trabajando con NextGen Gallery

Conceptos de Next Gen Gallery:
-Galeria: Un contenedor para tus fotos. Si divides tus fotos en categorías podrás tener una galería para cada colección.
-Album: Puede ser un acolección de una o mas galerías

Crear una Página para mostrar tu trabajo:

Si ya tienes Next Gen Gallery instalada y operativa, puedes tener acceso a las galerías a traves de un nuevo botón que debe aparecerte en tu editor (si lo usas).

[singlepic=814,160,120,web20,]

Si no usas el editor visual y todavia no has añadido galerías y albums:

  1. Vamos a crear una página para mostrar tu primer album (el cual tendrá una galeria de imagenes dentro). Desde el menú de WordPress Administrar>>Paginas>>Crear Nueva Pagina. Ponle un titulo que represente su contenido. Ahora añade a la nueva página el código de tu primer album escribiendo “album=ID,extend” entre corchetes “[]” (debes sustituir el ID por el numero de la galeria que ya has creado con anterioridad). Los IDs que asigna son consecutivos empezando por el 1. Click en Publicar.
  2. Vamos a crear una página para mostrar tu galeria de imágenes. Administrar>>Paginas>Crear Nueva Pagina. Ponle un título que represente su contenido, por ejemplo “Mis vacaciones en España” y despues en el cuerpo de la pagina añades el codigo de la galeria  “gallery=ID” entre corchetes “[]” (debes sustituir el ID por el numero de la galeria que ya has creado con anterioridad) Los IDs que asigna son consecutivos empezando por el 1. Click en Publicar.
    Se puede tener una página para mostrar unos o más álbums de una o más galerías de trabajo, una página para mostrar una sola foto, una página para mostrar una colección de las fotos (galería).
  3. Crear una Galeria y subir fotos. Gallery>>Add Gallery. Usa el link “Add a new gallery or import pictures”. Yo prefiero subir las imagenes a la carpeta por ftp y decirle a NGG donde están usando Gallery>>Manage Gallery, eligiendo el path y pulsando el botón “Scan Folder for new images”.

    Crear las galerías adicionales según lo necesitado para tus otras colecciones.

  4. Gallery>>Manage Gallery- Para corregir los títulos y las descripciones de tus fotos nuevas teniendo acceso a través del interfaz de administracion. Tú puedes ver tu galería con links para editar, borrar etc. Click el link “edit”. Seleciona la galeria que quieres modificar pulsando en el link “Edit”. Entonces aparece una lista con todas las imagenes que contiene la galería y aqui puedes modificar la descripción, el titulo, eliminar imagenes y conocer el ID de las imagenes. Haz los cambios que necesites y sálvalos.
    [singlepic=815,160,120,,][singlepic=816,160,120,,]

    *nota: comprueba el ID de la galería creada. Si es tu primera debe ser 1, la misma ID que utilizamos en el paso 2 arriba al crear la página. Si el ID es distinto debes poner en la página el mismo ID de la galería que has creado.

  5. Crea un Album para contener esta nueva galeria de imagenes accediendo a través del link “Album” de tu menú de administracion de Gallery. Escribe el nombre de tu nuevo album y pulsa “Actualizar” o “Update”
    [singlepic=816,160,120,,]

  6. Accede al Album usando el combo y selecciona el que acabas de crear . Arrastrar la nueva galeria a la columna izquierda denominada “Album Page ID”deja y caer tu galería de imágenes en la caja azul de la izquierda (drag and drop). Click en “Actualizar” o “Update”. Confirma que los IDs coincide con el que has puesto en el paso 1.
    [singlepic=817,160,120,,]

Mas Información: Next Gen Gallery Blog Site: http://nextgen.boelinger.com

Foro de Ayuda: http://alexrabe.boelinger.com/forums/?forum=3 (añadido 11/03/08)

106 comentarios en “Trabajando con NextGen Gallery

  1. tengo el ´problema que subo desde mi pc imagenes… primero hago una galeria… subo imagenes a la galeria…checo la galleria pero .. el tumbnail .. no muestra la imagen que quiero ver .. si no un icono que a mi parecer es una falla … pongo el [nggallery id=38]. y muestra la galeria pero las imagenes estan como si nunca exisiteran ayudeneme !!!

  2. Hace algún tiempo que Nextgen Gallery no me funciona, cunando pincho para insertar galeria se que pensando eternamente, con el afán de buscar soluciones (tengo que reconocer que sin saber) he actualizado wordpress a 3.5, despues de desactivar todos los plunigs. Al volverlos a activar no me funciona nada relativo a imagene y no solo eso además no puedo insertar ni galerías de fotos ni imagenes ni nada: Un Kaos.

  3. Hola, sólo a título constructivo, lo indicado en el punto 2 a mi no me funciona. La forma en que funciona luego de crear la galería es utilizando [slideshow id=5 w=400 h=400].

    saludos
    dardo

  4. Hola, quería consultarte sobre la incopatibilidad de este plugin con internet explores 8,porque se me queda colgado.
    No se si les ha pasado.Con la versión 9 no hya problemas.
    Muchas gracias

  5. Hola, me instale la version NextGENeration 1.7.4. Me funciona perfectamente. Lo que yo necesito es que al hacer clic sobre las fotos de un album las misma se habran en una pagina de wordpress y no en una pantalla nodal. Es esto posible, se puede configurar. Muy bueno el contenido y gracias anticipadas.

  6. Buenas,

    Estoy intentando importar desde una carpeta fotos con ñ (eñe) o ascento (tildes), pero NextGen Gallery no es capaz de reconocer las fotos/imágenes.

    No he encontrado nada en este u otro foro, sobre alguien con el mismo problema.

    ¿Tengo que renombrar toda las fotos/imágenes o hay alguna otra solución?

    Gracias de antemano.

  7. Hola, he instalado este plugins y lo he puesto en matcha sin problemas, pero solo me falta un detalle, he redimecionado las miniaturas y solo quiero que me salgan 6 fotos en el post o la pagina ya he hecho de todo pero me sigue saliendo toda la galeria…

    alguna ayuda… gracias a todos..

  8. siento lo de arriba, no se como poner codigo link sin hacer que no funciones… a ver (a rel=”shadowbox[xxx]” href=”primera imagen de la galería”) este es el codgio.

  9. que tal!!, espero que me puedan ayudar. Trabajo wp 3.0 y Nextgen G 1.6 junto con shadowbox js(creo que no habría problema con este plug). Necesito hacer en una entrada un enlace “ver galería”, el cual mediante lightbox o shadowbox (da igual) una galería especifica creada con NextGen Gallery.
    Lo he intentado de mil formas: (y el cierre, obvio) en las xxx he probado porner el id de la galería [8] [id=8] etc pero nada…
    Me percaté que al incluir la galería en forma de miniaturas o thumbnails esta llaman a la apertura de las imágenes con el [set_8] (por ejemplo). Probé con esto y me resulto el link, pero al borrar las miniaturas o sea el [gallery=8] este ya no funciona.
    Estaría muy pero muy feliz de que alguien me sacara de tal calvario.
    SALUDOS!!!

  10. Todo comenzó cuando actualicé WordPress 2.9.2 y nextgen 1.5.3. Tengo una página creado con un album, cuando accedo a una de las galerías que aparecen, no muestra ninguna imagen, aunque si aparece la miniatura y la descripción. Sin embargo, si publico una entrada con [nggallery id=x] aparece la galería sin problema. ¿Por qué no enlaza la página del album con la galería? Gracias de antemano

  11. Buenas David, me gustaria preguntarte una duda, haber si sabes solucionarla. El plugin funciona a la perfección. Como dijiste, te creas una página y introduces el codigo del album. Pero yo quiero lo siguiente, tengo una página creada que tiene predefinida una plantilla. Es decir una página cuyo “Template: pagina” por ejemplo, y quiero introducir la galeria digamos en un “” en concreto, ¿Cómo puedo hacerlo?.

    Gracias de antemano.

  12. David. Te felicito por el tutorial. Está muy bien explicado. Tengo poca experiencia con WordPress.

    ¿Que plugin utilizas para que a la hora que haces click en las fotos de este tutorial se vean en grande?

    Te agradezco de antemano tu atencion. Saludos desde Monterrey, Nuevo Leon, México.

  13. Hola a todos quería comentaros un problema de incompatibilidad que existe en este plugin y que me gustaría que alguien me pudiera solucionar.
    El error de incompatibilidad se da cuando instalamos Downlodable File Manager, desde este momento, en lugar de aparecer la galería en la página que queramos aparece [nggallery id=x]
    Me gustaría saber si se podría solucionar este error añadiendo algunas líneas de código o mocificándo algo…

    SaLu2

  14. Hola!! Estoy intentando usar la galeria de Imagenes de NextGen, consigo hacer una galeria y mostrarla entera en una pagina, mi problema es que quiero hacer algo como lo que tienes tu en tu Galeria, una imagen inicial con un comentario y el numero de imagenes de la Galeria, pero no lo consigo… Tengo que hacer un album y meter las galerias dentro?? o es mas facil que todo eso?
    Espero tu respuesta porke me voy a volver loca ya!!

    Muchas graciaaas!!

    1. Hola Sarainai,
      Efectivamente tienes toda la razón. Has de crear un album (con sus comentarios) y meter las galerias dentro.
      Al poner en el post [album=numeroalbum,extend] te aparecerá su contenido. Por supuesto cambia “numeroalbum” por el numero del album a mostrar.

  15. Saludos! He instalado el pluguin y no encuentra el path de imagerotator.swf, lo he instalado donde dice wp-content/uploads, pero sigue sin encontrarlo y no veo donde puedo configurarlo. ¿Alguien me hecha un cable? Gracias.

  16. Amigos tengo un problema con el nexgengallery, puedo crear mis gallerias de forma normal, pero cuando las publico las imagenes no aparecen solo aparece los nombres y el slipshow se queda cargando haber si pueden ayudarme gracias

  17. Saludos, quiero cambiar los efectos de la gallery pero no se que hay que reemplazar
    ejemplo:

    class=”shutterset_%GALLERY_NAME%”
    que debo cambiar??
    gracias,

  18. Hola, tengo un problema, he instalado nextgen gallery perfectamente y no me da ningún problema, solo que al pasar el raton por los thumbnails, me aparece la ruta de la imagen, yo lo que quiero es que se me muestre el nombre de la imagen, he estado viendo ejemplos por la web y no les aparece la ruta, alguien sabe que opción es la que hay que usar para que no aparezca la ruta?.

  19. hola si alguien me pueda decir como hago para que la ultima galeria de fotos que he creado me quede de primero no de ultimo.. porque la primera galeria de imagenes q cree se quedo de primero la segunda de segunda y asi sucesivamnte y lo que quiero es q la primera se valla de ultimo y la ultima quede de primera ojo: las galerias no las fotos..

    1. Supongo Jeffrey que lo que muestras es un album.

      Edita el album y mueve las galerias como quieras (drag and drop). En la página que muestras el album apareceran en el orden que pongas.

  20. Hola David, muchas gracias por tu manual, pero tengo un problema, no sé por qué el plugin no me funciona al arrastrar la nueva galería a la columna izquierda (Album Page ID), es decir, no queda en el costado izquierdo. Me podrías ayudar con esto, es el único punto que no me funciona. Estoy ocupando la última versión de WordPress 2.6.3 en español. Saludos y muy bueno tu blog…

  21. Hola David, genial tu explicación, pero tengo un problema, no se por qué el plugin no me funciona en español, sigue en inglés, he subido el .mo en español, las dos versiones que hay en la página del autor pero nada, no hay forma, y tengo otros plugins que no he tenido problemas. Si pueds ayudarme te lo agradecería mucho!!

    Saludos,

  22. Hola.

    Tengo el mismo problema que aanabit. Sólo que yo tengo instalada la versión 2.6.2 de WordPress. Después de activar el plugin, y no dar ningún error, no aparece ninguna de las opciones de nggallery en el panel de administración.

    ¿Alguien sabe qué puede estar pasando?

    Un saludo y gracias

  23. Juan Mejías, estaba de vacaciones y no pude ayudarte, no obstante no conocía la solución por ello te doy gracias por tu aporte.

  24. Me respondo a mí mismo.
    He solucionado el problema, aunque no sé si de la mejor forma, pero a mí me vale.
    Por si a alguien le sirve:
    He ido en el panel de control a galería-opciones-imágenes y he activado la última caja “Caché de imágenes solas” y ya tira.
    Saludos.

  25. Hola. Empecé a montar mi web en un servidor gratuito y hoy lo he pasado a mi server sin problemas. Lo único que no me funciona bien son las imagenes solas publicadas (singlepic=) que tenía posteadas, ni las nuevas que genero. Me funciona si las posteo a su tamaño original o con las opciones de miniatura y demás… pero nó si les doy un tamaño específico.
    Por ejemplo quiero poner una imagen que tiene 1000 x 375 px a 800 x 300 en el post, pero que cuando pinches sobre ella la abra a a 1000 x 375. El código que tengo para eso es [singlepic=80,320,240,,]
    sin embargo en el post aparece un recuadro con una x como que falta la imágen … pero cuando pinchas se abre a su tamaño real. En el host gratuito está así y funciona correctamente.. en el nuevo no tira. Alguien sabe que pasa?.. gracias

  26. No es por la versión del wordpress. Yo tengo la 2.6.1 y funciona correctamente (en la 2.6 también).
    Tiene pinta de ser por permisos. ¿Te has fijado si solo te funciona cuando estás logado? Da permisos 777 al directorio de la galería y prueba de nuevo.

  27. Buenas, hace unos días que no leo esto pero ya he probado lo que me comentas y no hay manera. Lo más raro es que cuando creo la página, meto el código con el ID del álbum y le doy a previsualizar, se ve genial; pero en cuanto publico, le doy al enlace de la página y me sale el mensaje de

    “Lo sentimos,ninguna entrada se corresponde con tu búsqueda”

    Puede ser porque tengo el wp 2.6??

    Gracias de antemano

  28. Edo, algo te falta.
    ¿has metido las galerías con las fotos en el álbum al que llamas?
    ¿las galerías tienen fotos?

    Prueba a poner una foto en vez del álbum a ver si te sale.

    [singlepic=id,width,height,mode,float]

    Si te sale pon una galería (la que contenga la foto que ya has visto)
    [gallery=id]

    y si te sale pon el álbum
    [album=id,extend]

  29. No se muy bien que es lo que estoy haciendo mal pero sigo los pasos tal como se explica, creo una página nueva, meto el código [album=1,extend] pero al entrar en la página me sale:
    Lo sentimos,ninguna entrada se corresponde con tu búsqueda
    A ver si alguien puede echarme una mano!!!

  30. Hola David, gracias viejo voy a seguir buscando, me imagino que es cosa de tiempo y google para que alguien lo tenga resuelto.
    Buena vida.

  31. Godo, lo lamento pero no te te puedo ayudar, no se me ha dado el caso y no me había planteado que esto podía ocurrir.
    Tampoco me sorprende porque es cierto que los swf tienden a ponerse encima los muy…

    Busca en el foro y si encuentras la solución te invito a que nos la cuentes.

  32. José, debes crear la carpeta para la galería. En mi caso se llama “galeria”.
    Yo la tengo creada en el directorio raíz del wordpress y debes especificarla en el menu Gallery / Options / Gallery path pones “galeria/” (sin las comillas y permisos 777 al directorio.

  33. David, excelente tutorial hemos podido instalar y empezar a jugar con la galería, muchísimas gracias.
    Tengo la siguiente pregunta, espero no tomar demasiado tiempo: el blog contiene además de la galería algunas animaciones en flash, el problema viene cuando pinchas una foto con la opción lightbox habilitada, esta queda bajo las animaciones flash, me imagino que es un problema con la ubicación en el eje z donde flash esta siempre en el nivel más alto, todo esto de forma muy intuitiva…
    Hay alguna forma de que los swf queden bajo el lightbox?

    Atento a tus comentarios, me despido cordialmente y nuevamente gracias

  34. Hola, acabo de instalar NextGen y no puedo crear una galería, me sale este mensaje:
    “Directory wp-content/gallery/ didn’t exist. Please create first the main gallery folder !”

    Gracias!!!

  35. Juan eso suena a permisos. Al final del post he puesto dos enlaces. Uno es de un foro de ayuda. Seguro que no eres al único que le ha pasado.

    Suerte.

  36. Estimados, estoy intentando instalar el plugin, pero me arroja el siguiente error:
    “Sorry, NextGEN Gallery works only with a role called administrator”
    Esoy logeado como administardor (“admin”), pero no he podido entender que conflicto se está generando.
    Estoy ocupando un segundo plugin “Role Manager” (http://www.im-web-gefunden.de/), no sé si puede estar ahí el lio.
    Espero que alguien m epueda explicar de manera simple, soy neófito en esto.

    Gracias

  37. pues si sera que es problema de mi explorer, he de deciros que es una version pirata la que tengo instalada de explorer 7 porque al tener mi windows xp pirata no me dejaba instalar la version original de explorer 7, la verdad que la mayoria de la gente que le pregunte ve bien las fotos desde el explorer 7.

  38. Dekkers, yo con mi explorer 7 veo perfectamente tus fotos.

    Es problema de tu explorer. Reinstalalo a ver que pasa.

  39. Juan Carlos, si te fijas a mis fotos les pasa lo mismo por lo que debes deducir que yo tampoco he sido capaz de resolverlo.

    Si lo consigues te animo a que lo escribas aquí para que los demás puedan utilizarlo.

  40. Hola, tengo un problema, estoy probando la galería y todo me funciona perfectamente, el problema es con la traducción, el área administrativa me sale en español y hasta ahí no hay problema, el problema es que en la página donde muestro la galería los mensajes salen en ingles como “show as slideshow” en ves de “Mostrar como diapositiva” ya revise el archivo .po y .mo y si estan bien las traducciones pero no se cual es el conflicto de que en esa parte no se me tradusca, los archivos nggallery-es_ES.po y nggallery-es_ES.mo los tengo en “wp-content\plugins\nextgen-gallery\lang”, saludos

  41. hola a mi el plugin me va genial, el unico problema que tengo es que en internet explorer 7 las fotografias se ven por la mitad, esto solo me pasa con esta version de este navegador, con el resto de navegadores va estupendo, como puedo solucionar este problema?

    necesito ayuda please.

  42. Perdona Javier, se me olvidó contestarte.

    Creo que lo que te pasa es que debes escribir [album=1,extend] como si fuera texto normal en la parte “visual” del editor y por supuesto tener galerias con fotos dentro del album.

  43. Hola. Gracias a David por la traducción. Me volví loco para hacerlo funcionar con la ayuda en inglés, y no es cuestión del idioma, sigo haciendo algo mal.
    Tengo instalado el pluging.
    He subido una galería de imágenes (creo que 14 imágenes)
    Creo una entrada nueva.
    Pongo, “en caulquier sitio” [album=1,extend]
    Al visualizar la entrada veo el contenido salvo las imágenes y salvo la expresión “[album=1,extend]“.
    ¿Qué hago mal?
    Más que hacer un blog de fotos, mi interés era poner introducir una foto en cada entrada o página y no sé ya qué hacer.
    Gracias a todos.
    J.C.

  44. Hola Jordipsx,
    La página en la que aparecen los comentarios sobre los sitios es un album.
    Create un album que contenga las galerias de fotos y en la página tan solo tienes que poner:

    [album=1,extend]

    En mi caso es el album 1. Esa página se crea tal y como puedes verla cuando pulsas en “Galeria de fotos” del menú.

    Suerte.

  45. Hola he instalado NextGen Gallery en local y funciona bien, pero tengo una duda, Como pones las miniaturas y la descripcion en las galerias, ya que no veo ninguna opciona para poder insertarlo.

    Me gustaria que quedase como la tuya.

    Gracias

  46. Hola, gracias por ayudarnos a presonalizar este fantastico plugin.

    Queria saber sí alguien sabe como hacer que se abra una nueva ventana al presionar: FULL SIZE

    Gracias y espero su ayuda.

  47. Hola David:
    Quería preguntar si sabes de como hacer que nextgen abra en un pop up en vez de hacerlo en la misma página…

  48. Pues NextGEN Gallery no es compatible con el TinyMCE 3 de WordPress 2.5. El plugin funciona perfectamente en su administración y en su interfaz pública (el blog), pero con el editor WYSIWYG genera un error.

    El error es que no te deja editar los posts en el modo Visual.

    Así que “NextGEN Gallery works with WordPress 2.1 or higher” no es del todo cierto. Me parece que el desarrollador del plugin está trabajando sobre ello y esperemos que dentro de poco tengamos una nueva release para subsanar esto.

    Un saludo.

  49. ¡Saludos!

    Recien instale NextGen Gallery y todo funciona correctamente con el plugin.

    El problema que me surgio es que algo esta haciendo conflicto con el tema que tengo instalado (Mandingo: http://www.onehertz.com/portfolio/wordpress/mandigo/ ) ya que despues de instalada la galeria los menus desplegables de la barra de navegacion del encabezado dejaron de funcionar.

    ¿Alguien sabe cual podria ser el problema?

    Espero puedan ayudarme, agradezco de antemano.

  50. Amigos, tengo un problemita, instale la galeria, y despues de darme unos golpes con ella funciono correctamente. Instalé los plugins de simpleviewer y titlviewer, funcionan bien. Lo que quiero lograr hacer es usarlos en modalidad “THICKBOX” pero al hacerlo el alto del marco donde se muestra aparentemente no se modifica al darle los valores… que podrá ser esto?

    Gracias por su ayuda, saludos!

  51. Llevo dos dias (dia y noche) trabajando en la instalacion de WPmu y el unico plugin que realmente me faltaba era el de una galeria que pudiera gestionar desde mi sitio. No te miento, pero probé todos los plugins de wordpress para imagenes y solo unos cuantos funcionaron. Un wid de flickr, posteo individual de imagenes stimuli, y finalmente ahora el tercer dia google>froro wpmu>alexrabe>DAVIDSUAREZ.es y lo mejor de todo es que FUNCIONA!!! ya lo probe y de perlas solo me falta agregar el rotador de imagenes pero aun cuando este no jale pues esto es mas que suficiente, esta perfecto el plugin. GRACIAS a todos los que hacen posible esto.

  52. AllSat también te pido perdón por la tardanza.

    Prueba a dar permisos 777 a todos los directorios.

    He estado buscando soluciones y no soy capaz de saber que te puede estar ocurriendo.

    Aqui hay uno que tiene tu mismo problema, yo estaría pendiente ya que es el foro del creador del plugin.

    Dinos si lo consigues. Realmente el plugin merece la pena.

  53. Diego, perdona por mi tardanza estoy muy liao.

    Lo único que se me ocurre es que vacíes la cache de tu navegador o pulses actualizar para que recargue la página.

    Ya nos contarás. Suerte.

  54. Hola, pues no parece ser que sea de los permisos de la base de datos porque volvi a la version anterior, concretamente a la 0.74 y me funciona correctamente, tengo wordpress 2.3.3., el mensaje sale en todas la paginas del adminstrador de wordpress.
    Gracias.

  55. Allsat, suena a permisos en la base de datos. Si has actualizado es raro porque las tablas son iguales. Empieza de nuevo con el plugin como si no estuviera ya instalado.

  56. Hola;
    e actualizado a la ultima version y me pone el siguiente erro “NextGEN Gallery : Tables could not created, please check your database settings”.

    Haber si me podeis ayudar gracias.

  57. Debería funcionarte igual que la primera vez.
    Es la última versión de NextGen Gallery?

    Has puesto muchas fotos en el directorio a escanear?. Mira los permisos o prueba poniendo en wp-config.php:
    set_time_limit(300);
    Quitalo cuando las imagenes estén cargadas.

    Actualiza a la última versión de WordPress, establece el permiso 777 a la subcarpeta.

    Aqui tienes un foro de problemas pero creo que se te escapa algo.

    Ya me contarás.

  58. Ahora tengo otro problema… :P

    Resulta que no me encuentra las imágenes contenidas en dicha carpeta y, como si fuera poco, se cuelga. Es decir, se carga la página pero todo lo que debería aparecer debajo de fila de opciones, aparece en blanco.

    Cuando voy a Manage Gallery figura la carpeta tal como había puesto para importarla, pero completamente vacía. Le doy clic para que busque nuevo contenido y se cuelga de nuevo.

    Con la prueba piloto para seguir tus instrucciones no tuve problemas… con las fotos que realmente quiero publicar sí tengo problemas.

    Un saludo.

  59. OK! Ahora entendí lo que quisiste decir, el plugin no crea las carpetas automáticamente. Entonces, seguí los pasos pero en lugar de agregar una galería, opté por importar una carpeta que subí vía ftp -porque decía que la carpeta ya existía, por lo que debería crear la tediosa carpeta- y ahí puedo empezar a administrar la galería.

    No podía crear otra galería del mismo modo porque resultó que tengo administradas las carpetas de fotos como “Nombre_de_carpeta/images/” y por consiguiente no podrían haber dos galerías con el mismo título de carpeta (images).

    En mi opinión, el plugin es bárbaro aunque no me gusta el hecho de que deba usar parte del servidor sql por motivos estrictamente egoístas. Pero como funciona, ¿para qué tocarlo?.

    Actualmente uso SimpleViewer pero por alguna razón, no es compatible con Firefox, por lo que la aplicación flash queda obsoleta al ser abierta en este navegador que no es de mi preferencia -uso Opera-. Lo mismo ocurre con el plugin Audio Player, que también queda obsoleto en el navegador del zorrito. Aclaro que tengo la última versión y siempre actualizo a pesar de que no lo use. Curiosamente, con Internet Explorer 6 nativo de XP no ocurren ninguno de estos problemas.

    Podrías entrar aquí http://www.goecia.com.ar/images/fiesta_nico/index.html y comprobarlo, si no es mucha molestia. Aunque voy a intentar cambiar todo el sistema de galerías de fotos para actualizar a este nuevo plugin así me aseguro la total compatibilidad. No será el caso del Audio Player, pero pasito a pasito se avanza rapidito.

    Un gran abrazo, muchísimas gracias por tu ayuda.

  60. German, lo que yo tengo puesto en gallery path es “galeria/” (sin comillas claro).
    Creamos un directorio via ftp por debajo de “galeria/” que se llame “varios” y subimos allí las imagenes que queramos.
    Entonces en el wordpress vamos al menú “add new gallery” creamos una nueva galeria poniendo “varios” y cuando la hemos creado vamos al menú “Manage Gallery” seleccionamos la nueva galeria que acabamos de crear y en apartado path debemos tener “galeria/varios”. Pulsamos el botón “Scan folder for new images” y nos deben aparecer todas la imagenes que subimos antes por el ftp
    Así lo he hecho yo y me funciona perfectamente.
    Ya me contarás. Suerte.

  61. Hola, la verdad que el plugin es bárbaro pero tengo un problema importante.

    No puedo crear galerías, revisé el gallery path y coloqué esta carpeta creada para tal fin “http://www.goecia.com.ar/galerias/” pero dice que esa carpeta no existe, probé de varias maneras de sintaxis sin resultados positivos. Cambié los permisos a 777 y sigue igual.

    De alguna manera, sin crear una galería, importé unas imágenes que tenía en el servidor a través del respectivo link y las importó sin problemas. Pero eso solamente sirve para una galería, no puedo meter todas las fotos en la misma galería.

    Espero que tengas a alguna respuesta para mi lamentable falla. Saludos.

  62. Hola, Gracias por esta guía y por las ayudas que hay….he instalado las gallería e me funciona bastante bien lo único que non consigo es poner el slideshow alineado a la izquierda, por defecto siempre lo pone en el medio…no se que hacer, alguna ayuda…..es bienvenida gracias…

  63. Buenas otra vez,

    Por si a alguien le pasa lo mismo, y le sirve, voy a contaros cuál era la “solución” a mi “problemón” de ayer.
    Simplemente, tenía una versión de WordPress, la 2.0.1, y el plugin necesita una versión posterior. He actualizado mi WordPress, y ya me funciona la galería.

    Después de este despiste que he tenido… gracias por vuestra ayuda.

    Un saludo,

    aanabit

  64. Gracias por responderme tan pronto.

    A ver si cuando esta noche reinicie el servidor me aparece. En la página del autor tampoco he encontrado nada, pero intentaré dejar un mensaje también en su web. Aunque la verdad es que mi inglés…

    Gracias de nuevo por tu ayuda, y un saludo a todos.

    aanabit

  65. Aanabit, pues la verdad es que lo has hecho correctamente. No tiene mas secretos pero recuerdo que cuando activé el plugin también me hizo algo parecido y al final acabó saliendo. Prueba a salir y volver a entrar en el panel de control también tienes al autor del plugin que quizá pueda ayudarte. http://nextgen.boelinger.com. Suerte.

  66. Buenas,

    Estoy intentando probar este plugin, que por la descripción me ha parecido que está muy bien.
    Pero no sé qué estoy haciendo mal, o que me falta por hacer, porque en el menú de pestañas horizontal de la parte superior no me aparece la opción “Gallery” que veo en los screenshot y que dan acceso a la administración y creación de la galerías. Al menos así lo entiendo yo.
    He copiado los archivos en la carpeta correspondiente y he activado el plugin. ¿Me falta hacer algo para que aparezca la nueva pestaña Gallery?

    Estoy un poco perdida, así que agradecería mucho vuestra ayuda.

    aanabit

  67. Alex. me parece que “Sorry, NextGEN Gallery works only under WordPress 2.1 or higher” significa que solo funciona con wordpress 2.1 o superior lo que quiere decir que tu wordpress es una version menor.

  68. Hola recibi un correo con un enlace a este mensaje y veo encima un mensaje que manda a mi blog, yo solo puse un enlace a la pagina del crador de la galeria y enlace a este blog al tuto que teneis, pero yo no escribi ese mensaje de encima.
    Eso parece Spam NO? no entiendo.
    Alguien puede decirme algo al respecto.

  69. Hola estoy empezando a trabajar con word press porque quiero generarme un blog de fotografías. He instalado el NextGen Gallery y me da un error que no se como solucionar, por eso he realizado este comentario, el error que me pone es el siguiente: “Sorry, NextGEN Gallery works only under WordPress 2.1 or higher”
    te agradecería si me pudieras dar una respuesta.
    la pagina web en la que estoy trabajando es esta:
    http://fotoaficion.iespana.es/,
    Gracias Alex

  70. Si, te baja todo pero no te creas que ocupa demasiado. También puedes hacer backup a tu propio servidor con alguna herramienta.
    Las traducciones son a medias, siempre queda algo sin traducir que hay que currarselo a mano.

  71. Lo unico que me preocupa ahora, es si puede pasar mas adelante, Imagino que exportar, bajara todos los mensajes mios y de los demas usuarios cuando tenga claro, jeje de momento cero, aun que lo hago mas por aprender que por recibir visitas.
    Por cierto tienes algun enlace, para bajar una traduccion al español, es que me baje un par una la de reynols, pero no traduce todo el blog, o eso es normal. Saludos

  72. Claro que te habia leido pero esperaba tener tiempo para poder ayudarte.
    Me alegro de que tengas todo correcto.
    Despues de ver tu web seguro que le sacas buen partido.

    Suerte.

  73. Hola. Gracias por esta guia para la galeria, me ha ayudado mucho.

    No se se si recibiste una nota mia, por si acaso hice una prueba instlando de cero y metiendo los dos Plugins que tocan la BD y me ha funcionado OK. El de las Encuestas y este de la Galeria, exporte mensajes y luego importe en el nuevo blog.

    Saludos y gracias por tu ayuda con este tema de la galeria

Los comentarios están cerrados.